使用 OpenCore Legacy Patcher 在未受到 Apple 官方支持的 MacBook 等设备上开启通用控制功能

摘要

从 Apple 官方给出“通用控制”的系统需求不难发现,其对硬件有一定要求,过于久远的设备并不能开启这项功能,比如我手上这台 MacBook Pro, 2015 年中款式。但是让我疑惑的是,这种硬性的划分毫无道理。从技术上说,“通用控制”与此前 Apple 推出的 “ Sidecar 随航”不同,这种传输键盘和鼠标输入数据的控制并不需要实施传输 macOS 的画面,因此不论是编解码器的压力或者对于网络的需求,“通用控制”对 Mac 都不应该有很高的硬件要求。

欢迎在评论区写下你对这篇文章的看法。

首页 - Wiki
Copyright © 2011-2022 iteam. Current version is 2.106.6. UTC+08:00, 2022-12-07 14:36
浙ICP备14020137号-1 $访客地图$